Home > Cannot Stat > Cannot Stat R8169.ko

Cannot Stat R8169.ko

With both PCs set up with compatible static addresses, you should be able to open a konsole session (command window) and "ping" one address from the other. Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 19 Thread: error when installing r8169 module - please help asap Thread Tools Show Printable Version Thank you anyway for your great job with the scripts. Check the instructions again and you will find the right command. his comment is here

Thanks Jameson for addressing this problem, Emanuele Jameson says: November 7, 2008 at 2:47 pm @Kazooless: I’m glad to hear you got things working. The following is the URL to find it. Using fix IP it shows as it uses it but still no traffic Actualy I do have the r8168 loaded and the r8169 killed as you see in the outputs. VastOne says: July 6, 2008 at 9:24 pm Hi Jameson, Appreciate all your diligence and expertise and help to all levels of users!

It gives the same issue as your precompiled v8 which is that it loads and I see an eth0, just won’t get a link light, odd I know. Kevin (kevinshlee) wrote on 2008-05-06: #32 The result of 'sudo lspci -vv' of when it is NOT working. Good luck, Jameson Doug says: September 28, 2008 at 4:58 pm Thanks for the encouragement. after spending a day on the web searching for a soln i think it might be simialr to the issue you found and resolved.

  1. thanks Arrikhan says: December 28, 2008 at 9:17 am running older debian release and receiving same error about invalid module format when attempting to install driver.
  2. I am running ubuntu 8.04.2 amd64 bit desktop on a D945gclf2 intel board with integrated dual core 1.6ghz atom 330 cpu.
  3. Otherwise the driver (attention, I said driver and not package) will be installed and added, but not built.As followed the instruction by Toracat but no luck.As per Lenard's old post i
  4. lspci | grep Realtek returns: 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
  5. sean says: October 6, 2008 at 12:25 pm Works great on Hardy – thanks!
  6. Enjoy! /Fred Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

And if I manually remove r8169 by typing 'sudo modprobe -r 8169' it keeps on loading after reboot (even while it's blacklisted at the same time!!!). Jameson says: October 5, 2008 at 12:40 am In Intrepid, 2.6.27-4-generic x86_64 GNU/Linux, I’m finding that the default r8169 module is once again working for my Ethernet chip (the 8111B.) Anupam Kindly guide.Reg,Sushil Top Lenard Posts: 2283 Joined: 2005/11/29 02:35:25 Location: Indiana Re: Centos 5.1 and NIC 8110SC/8169SC Problem Quote Postby Lenard » 2008/02/09 18:05:44 You need the matching kernel-devel and kernel-headers Emanuele Pane says: November 8, 2008 at 3:32 am Hi Jameson, the issue is actually quite peculiar (at least for my experience): apparently with both r8169 and r8168 my card is

I was struggling from the last two weeks. Same holds true for video drivers such as those from the ATI repositories. Since I haven’t had the issue, I’d like to pretend that it doesn’t actually exist, but hey — I’ll buy it. description: updated Pieter Lexis (pieter-lexis) wrote on 2008-04-23: #8 Blade II: I just booted the livecd for ubuntu and kubuntu 8.04 RC, but no cigar...

It looks like blacklisting doesn't work... Thank you V1 Jameson says: July 7, 2008 at 10:34 am Hey, yes – I still needed to run my script for 19-generic. thanks in advance Jameson says: June 15, 2008 at 9:46 pm If you have internet access with another interface on the computer, then: sudo apt-get -y install patch Otherwise, install the Jameson says: February 20, 2009 at 3:32 pm Hi Jason, The next time you have the problem, can you check the timestamps for files in /var/log/* and make note of any

dd if=/home/user/dowloads/slitaz-test-3.2.50-04092013.iso of=/dev/sda make copy but I'm not able to boot after restart bios or whatever it is says something like "no os found" Tnx in advice Posted 2 years ago I have not tested speed, but it appears to work and be 100 percent stable. Download the latest driver on Realtek's website: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#2 If you're unsure which kernel you are using, try uname -r After downloading, the README is pretty much telling you anything you need Reports as RTL8111/8168B, loads the r8169 driver and gets no addresses from dhcp.

I followed the directions... # su - root # lsmod | grep r8169 # rmmod r8169 # tar -vjxf r8101-1.010.00.tar.bz2 # cd r8101-1.010.00 # make clean modules # make install But http://optimisersonpc.com/cannot-stat/cannot-stat-x710-64a.html Any ideas will be very appreciated… Thanks V1 Jameson says: July 7, 2008 at 7:11 pm V1, The following line was in your output: Attempting to apply the patch…./switchmods: line 79: Thank you so much for your answer with a very kind explanation. :D I'm happy to test it and will do this weekend. Do you have any problems like this?

So I connected it to my MacBook, and the 3Com-switch immediately reported a full gigabit. I have the file on a cd rom, but I can’t get it onto the computer. Priority:-1 extents:1 across:4000144k [ 46.013504] EXT3 FS on sda1, internal journal [ 46.166921] device-mapper: uevent: version 1.0.3 [ 46.166948] device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised:

lspci | grep Ethernet 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02) uname -mro 2.6.24-21-generic x86_64 GNU/Linux This work around has been confirmed to work for a wide variety of systems running various types of Log in / Register Ubuntulinux-ubuntu-modules-2.6.24 package Overview Code Bugs Blueprints Translations Answers r8169 driver does not work with Realtek RTL8111C gigabit ethernet chip in Ubuntu 8.04 Hardy Heron Bug #212497 reported

RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01) This would be quite an issue when Harde is released since this is a common chipset.

Good call. Joe says: August 28, 2008 at 8:58 pm works fine for my Dell Vostro 1310 many thanks for this easy-to-use skript meatric says: August 28, 2008 at 9:53 pm many thanks, I see that I am not the only one who had this same issue…. Thanks, Igor gill_za (gillza) wrote on 2008-05-12: #34 Nevermind...

done. [ 0.000000] Enabling unmasked SIMD FPU exception support... Commit interval 5 seconds [ 47.107707] EXT3 FS on sda5, internal journal [ 47.107718] EXT3-fs: mounted filesystem with ordered data mode. [ 47.136072] kjournald starting. Robert (ubuntu-10-rmn30) wrote on 2008-07-06: #41 I followed the instructions in the link suggested by McPeter. http://optimisersonpc.com/cannot-stat/cannot-stat-fre3vo.html There is very little specific to Ubuntu Hardy, which was where I originally noticed the problem.

Pablo Bardelli says: July 28, 2008 at 10:08 pm Hi Jameson, the script worked very well and now I’ve wired internet (and local network!!!) I am a newbie to GNU/Linux and I get no errors in any of the steps above. Linux is slowly killing me. To use it, all you need to do is: Download this file: r8168_scripts.tar.bz2 – er, or get it onto your computer somehow, since you don’t have a LAN connection atm.

Sorry Dapper Dan, I cant send you the lspci output today, as I am at remote branch. Otherwise, no network means I can do nothing because without network I cannot even get any bug fix patch files. It would be good to get confirmation if the driver available in Intrepid resolves this for you or not. Jeevan says: December 14, 2008 at 3:31 am Hi Jameson, This script worked like charm.

Jameson says: June 5, 2008 at 8:04 pm r8169 was not working for me in 18-generic, either. jf says: May 16, 2008 at 11:45 am small typo in your script: mv 8169.ko r8169.ko.bak should be mv r8169.ko r8169.ko.bak Jameson says: May 16, 2008 at 5:32 pm Justin – Similarly, existing initial ramdisks can be used without modifications. I, ran it, everything says ok, then says “All done!

it saved me hours of pain of trying to figure out how to get this stupid NIC working. McPeter (mcpeter) wrote on 2008-05-29: #39 Hi huepfend_schof, install linux-headers-2.6.24-17-generic and : https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/141343/comments/21 one friend boot on 2.6.24-16 after update kernel and : sudo apt-get install linux-headers-2.6.24-17-generic he use : http://blinckers.dnsalias.net/public/astuces/reseau-ethernet-realtek-rtl8111-8168.html Many Thanks! If you are not, then I would recommend looking at my switchmods script, and running the important parts manually (or those listed on this page.) Essentially, you want to build the

I would be really happy if this problem was fixed this week. Regards Needee 04-10-2008 #8 Dapper Dan View Profile View Forum Posts Private Message View Articles Trusted Penguin Join Date Oct 2004 Location The Sovereign State of South Carolina Posts 4,634 Originally I hope you will get the network drive fixed when Ubuntu 8.04 is released.

Back to Top