Home > Cannot Stat > Cannot Stat X710_64a

Cannot Stat X710_64a

Running 2 x video cards and 5 monitors is very non standard, which makes finding info and example xorg.conf files a lot harder. Join Us! Search Member List Calendar Hello There, Guest! Show 13 replies Re: Intel / ATI PowerXpress & fglrx natasha Aug 27, 2015 1:17 PM (in response to natasha) I have updated my system to openSUSE 13.2,> lsb_release -idrc && his comment is here

Anyway... cascade9 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cascade9 10-02-2013, 07:39 AM #5 Ac1d Member Registered: Oct 2013 Posts: 39 As you can see from my previous comment, I was quite wound up about it - I only solved it because I ran module-assistant, which installed the IA32 libs as a I ran buildpkg on redhat due to there being no debian support in the amd drivers. https://ubuntuforums.org/archive/index.php/t-2178043.html

the problem is Code: # previous code that probably succeded
dh_install
ldconfig -n usr/X11R6/lib/
dh_install -pfglrx-driver "usr/X11R6/bin/fgl*""usr/bin"
dh_install -pfglrx-driver "usr/X11R6/bin/aticonfig" "usr/bin"
dh_install -pfglrx-driver "usr/sbin/atieventsd" "usr/sbin"

  • And, what version of Ubuntu are you running?
  • Password Forgot Password?
  • I note that the ait-driver-installer line needs two "-" before buildpkg.

Kali 64 should work as long as you update the kernel and insure you install the headers (make sure you use 64 bit and install the BETA). Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Package build utility output: dpkg-buildpackage: source package fglrx-installer dpkg-buildpackage: source version 15.201.1151-1 dpkg-buildpackage: source distribution experimental dpkg-buildpackage: source changed by AMD: Advanced Micro Devices. dpkg-source --before-build fglrx.lQgYyq dpkg-buildpackage: host architecture I think the problem lies in something to do with the kernels -- on debian the nvidias seem to install with no problem.

This is the blame of Linux developers, manufacturers of machines, users, etc. -- not of AMD. Therefore we only packaged 14.6 for now. 10-24-2014, 07:03 PM Post: #4 dib Junior Member Posts: 8 Joined: Oct 2014 Reputation: 0 [solved][neptune 4.1]14.4 FGLRX driver in the repo doesn't patched I understand Linux is 10x more work to get the same thing as windows. http://www.linuxquestions.org/questions/debian-26/amd-driver-installation-help-4175479305/ [email protected]:/home/ac1d/Downloads# sh amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg Debian/stable Created directory fglrx-install.Tw5CX0 Verifying archive integrity...

Help me guys, please.. By the way how can I donate to the neptune team? 10-24-2014, 08:47 PM Post: #5 leszek Administrator Posts: 3,272 Joined: Nov 2008 Reputation: 13 RE: [solved][neptune 4.1]14.4 FGLRX driver in Its not really 10 times the work, in most cases. However, they don't want to be installed -- write that some system dependencies cannot be found; maybe, I do something wrong...The error about libatiuki (just relative to libatiadlxx.so, 32 bit) I

Anyway this is what spits out when trying to enter the command: [email protected]:/home/ac1d/Downloads# ./amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg RedHat/RHEL5 bash: ./amd-driver-installer-catalyst-13-4-x86.x86_64.run: Permission denied Mark PhelpsOctober 1st, 2013, 09:59 PMUbuntu doesn't use rpms; instead, it their explanation This should fix your issue and hopefully is also compatible with the kernel 3.16.3 we ship with Neptune 4.2. 14.9 is despite the fact numbered this way not packages yet in Whats the responsibilities of AMD/ATI support teams? I'll sent you error messages from console.

AMD makes excellent drivers and has an excellent support (actually, they even don't need support since the drivers are so good)! (at least, I have such impression after communication at the http://optimisersonpc.com/cannot-stat/cannot-stat-fre3vo.html in Xorg.0.log.Seems the former error is the reason of the later one. Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads I just reconfigured xorg.conf but am having issues getting this command to go through.

Like Show 0 Likes(0) Actions Re: Intel / ATI PowerXpress & fglrx natasha Mar 12, 2016 6:30 PM (in response to meva) Hi!Unfortunately, I haven't solved this. I now have 2 not 3 monitors working on a constant basis, the third comes and goes as it pleases. Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • weblink thanks for your help, Ettore ettore View Public Profile Find all posts by ettore Tags ati, configure, fc664, pro, x1950 « Previous Thread | Next Thread » Thread Tools Show Printable

I've seen that 14.9 is also out, is there a slight chance, that the driver will be upgraded in the repo till the neptune 4.2 (or 5)? I fix this with adding two lines into /etc/ati/custom-package/dists/sid/rules:# amd64 needs some library redirectionifeq ($(DEB_BUILD_ARCH),amd64). . . Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

I hope you can solve this.

The flicker is annoying but not so bad as the slowness of the ATI fglrx driver I'd managed to get installed. Then, you should build .deb-packages and install them manually. Try to install them. Ryan Larrowe on April 5, 2010 at 2:52 am said: I get this error when trying to build the modules. $ sudo sh make.sh AMD kernel module generator version 2.1 doing

Gary Dale on August 18, 2009 at 1:31 am said: No joy in mudville. Like Show 0 Likes(0) Actions Re: Intel / ATI PowerXpress & fglrx meva Mar 30, 2016 8:41 AM (in response to natasha) Hi! Full radeon xorg 3d configuration automatically. [/quote] /lin on May 25, 2009 at 2:53 pm said: I installed drivers from Debian non-free method which is described here: http://wiki.cchtml.com/index.php/Debian_Installation_Guide basically it is check over here Join our community today!

Something still needs to be tweaked. I suggest that you boot into a live system (from an installer on DVD or USB stick) and perform a full file system check on your root file system. Which folder is debian ? and manually install .deb packages.

Uncompressing AMD Catalyst(TM) Proprietary Driver-12.104............................................ .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .............................................. ================================================== =================== AMD Catalyst(TM) Three monitors hooked up to the first, two hooked up to the second. Install them as described in the output of building:# zypper install fglrx64_xpic_SUSE132-15.20.1046-1.x86_64.rpm fglrx64_core_SUSE132-15.20.1046-1.x86_64.rpm fglrx64_graphics_SUSE132-15.20.1046-1.x86_64.rpm fglrx64_amdcccle_SUSE132-15.20.1046-1.x86_64.rpm fglrx64_opencl_SUSE132-15.20.1046-1.x86_64.rpmIt installs the packages with warning "sbin/ldconfig: /usr/lib64/libOpenCL.so.1 is not a symbolic link".Do # aticonfig --initial Doing so gives me the following: Code: [email protected]:/home/ac1d/Downloads# sh amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg Debian/stable Created directory fglrx-install.Tw5CX0 Verifying archive integrity...

The error was relating to overwriting /usr/lib/xorg/modules/extensions/libglx.so. Thanks in advance! « Next Oldest | Next Newest » View a Printable Version Send this Thread to a Friend Subscribe to this thread Forum Jump: Please select one: -------------------- Like Show 0 Likes(0) Actions Re: Intel / ATI PowerXpress & fglrx kadogo Sep 12, 2015 5:16 PM (in response to natasha) So as you ask I add here my kernel The install should go fine and then do the following command: aticonfig --initial -f --adapters=all now reboot..

Get prerequisites: sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4 devscripts lib32gcc1 Since you already have the .run file ready to go, make it executable and that is still 14.4 in the repo (10-24-2014 11:28 AM)leszek Wrote: Update: Fglrx 14.6 uploaded now to our repo. Info extracted from: http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.7&product=2.7.4.3.3.3.1&lang=English Hope this helps. I'm simply trying to get amd catalyst to work.

Thanks a lot! Leave a comment Cancel reply Your email address will not be published. Gary Dale on August 18, 2009 at 1:55 am said: Went back to the vesa driver. is it possible?

Back to Top