Home > Device Cannot > Device Cannot Start Code 10 C Media Ac97 Audio

Device Cannot Start Code 10 C Media Ac97 Audio

Graphic interface. Downloading it nowHope it works!!have been googling for 4 days now with out result! January 7, 2010 at 5:43 AM ayissazams said... Get 1:1 Help Now Advertise Here Enjoyed your answer? have a peek at this web-site

show more I had Windows 2000 and then we installed Windows XP on my computer. Open your web browser and go to the following pages:1) http://uk.giga-byte....?ProductID=13992) http://uk.giga-byte....?ProductID=2303Is one of these your motherboard? Both programs are listed separately in the add/remove programs. We have all volunteers on this forum who are very skilled but do have jobs outside of the forum (many in the computer industry) and also they have families, so they http://answers.microsoft.com/en-us/windows/forum/windows_xp-pictures/c-media-ac97-this-device-cannot-start-code-10-i/521c4da4-82fd-40ea-a102-6821e73c869b

I immediately went to the windowsupdate website and loaded ALL updates (including service pack 2 since this version was older than service pack 2). As my team mate suggested your motherboard drivers are available from Asus website, however your issues stems probably from a lack of chipset drivers (due to your recent reinstall of XP). Join our community for more solutions or to ask questions.

  • I have uninstalled it and re-booted, downloaded the driver and it won't install in safe or regular mode.
  • Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed.
  • While you are there download the mobo drivers.
  • Generated Wed, 09 Nov 2016 01:29:45 GMT by s_fl369 (squid/3.5.20) MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Courses Vendor
  • Sound is now working fine!
  • Add comment Reply to this topic Ask a question Members get more answers than anonymous users.
  • December 4, 2011 at 11:57 AM Unknown said...

Please re-enable javascript to access full functionality. when in the morning at 10 am I open my system it work properly to 3 pm , then after that it's shutdown itself, then again I start it, it's not I have searched long and wide for a solution. Hi, My computer shows cmedia ac 97 and it works, but my sound is choppy.

Your problem with no sound also occured during my search for resolution, in fact this was a more common state for me to end up in !! Code 10 in audio driver"), here is what it means. However, I'm not exactly sure of the cause. 0 Message Author Comment by:jnri2005-07-31 Comment Utility Permalink(# a14567151) Okay, I guess we have some progress here. http://www.tomshardware.com/forum/83060-45-media-ac97-audio-device-error Dave. 03-27-2008, 10:14 PM #7 FreoHeaveho Registered User Join Date: Aug 2006 Location: Australia Posts: 3,394 OS: Windows 7 Enterprise 64 bit My System no worries, but lets

Iam havin trouble with my c-media ac97 audio device it wont work so i have no sound at all can any one tell me More questions Volume, Why doesn't my audio February 15, 2010 at 3:13 AM Anonymous said... TAKE THE SIDE COVER OFF OF YOUR TOWER, AND WITH A FLASHLIGHT, LOOK BETWEEN THE PCI SLOTS(USUALLY, BUT NOT ALWAYS) AND LOOK FOR THE MOTHERBOARD MODEL#. cheers, maybe you can help further then...? 03-27-2008, 10:43 PM #8 ecc83 Registered Member Join Date: Oct 2006 Posts: 457 OS: XP and Win7/64bit My experience has been

Powered by Blogger. look at this web-site It was simply the wrong driver. please short out my this problem my system details is os: - winxp 32bit, RAM 1 GB , Motherboard asus Add comment Helpful +4 Report salman Sep 5, 2010 12:36PM i I am running Windows XP with Service Pack 2 installed.ThanxDave. 0 Advertisements #2 Troy Posted 15 September 2007 - 10:51 PM Troy Tech Staff Technician 8,839 posts Items in blue which

I downloaded the file and everything is now fine. http://optimisersonpc.com/device-cannot/device-cannot-start-code-10-c-media.html This soundcard is built into the motherboard which is a BIOSTAR M7VIQ I am making a PVR / HTPC out of this, the sound card did work originally but I needed BleepingComputer is being sued by Enigma Software because of a negative review of SpyHunter. i'm looking for something to replace my window vista.? 6 answers Is this better than my computer? 7 answers Terms Privacy AdChoices RSS Search Free Sign Up Login Home Forum How

If there is no FailReasonString in the hardware key, you receive the following error message: This device cannot start. (Code 10)" What does that mean in plain English? After Windows XP was installed I no longer had sound working on my computer--which sucks!! http://download.gigabyte.ru/driver/motherboard_driver_audio_via_win2003.exe Add comment Helpful +0 Report Thnkbg Oct 4, 2015 11:35AM If the above methods do not work than figure out if its a hardware or software problem.. http://optimisersonpc.com/device-cannot/device-cannot-start-code-10-c-media-ac97.html Different JEDEC frequencies between 2 installed RAM stick.

no sound with c-media ac97 audio device Started by geno368 , Feb 06 2010 06:02 PM Please log in to reply 4 replies to this topic #1 geno368 geno368 Members 216 Pc's are not naturally configured for best sound work, go to www.musicxp.net for more info. Click here to Register a free account now!

took hours..I wasn't sure exactly which steps were the ones that fixed so I tried to be as fair as possible.

Nothing worked. and determine if the clicks are continued. Sorry, I don't know where to find it on the net. 0 Message Expert Comment by:tresan2005-10-06 Comment Utility Permalink(# a15030098) If you have the original sound drivers, go to device When you double click C-Media AC97 Audio Device, under device status, it says: This device cannot start. (code 10) Click troubleshoot to start the troubleshooter for this device.

I am currently looking for good alternative. Did I forget to activate something? AND FIND THE RIGHT DRIVER FOR YOUR SPECIFIC MOBO;DEVICE(SOUND);AND OPERATING SYSTEM(XP). http://optimisersonpc.com/device-cannot/this-device-cannot-start-code-10-realtek-high-definition-audio.html Can anyone help?

I have had problems with Windows Update incorrectly identifying components and recommending C-Media drivers when it was a Realtek version... February 24, 2010 at 9:06 PM Anonymous said... I have used the troubleshooter to try to solve the problem but I get the same result! Post back with additional info if none of the above work. 0 Message Author Comment by:jnri2005-07-31 Comment Utility Permalink(# a14566717) troll, It's interesting how similar our setups are.

Join Now For immediate help use Live now! Please help! I also tried uninstalling the device and the reinstalling it but the C-Media AC97 Audio Device still has the yellow (!) and still says - Device cannot start (Code 10). I went to the Device Manager and next to the C-Media AC97 Audio Device theres a yellow (!).

this is legit shit =) THANKS SO MUCH!!!!!!!!! =D May 11, 2010 at 10:37 AM alene55 said... These volunteers work "free" in their "spare" time and are not paid except for the satisfaction of helping others. Using the site is easy and fun. I have uninstalled and reinstalled.

Win 10 reboot [SOLVED] Removing Hidden/System Partition Expand network with 2nd IP range Word Association 11 » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint I also had to remove your email address to prevent unwanted spam, so if anyone wants to communicate with you, they can do so through the PM method. Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Woooot!

Your cache administrator is webmaster. It is finished... John 0 Comment Question by:jnri Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/21510238/Device-cannot-start-CODE-10-C-MEDIA-AC97-Audio-Device-How-can-I-fix-this.htmlcopy Best Solution byTechno-troll I would agree with oldgreyguy dont be to hasty to update the bios. The C-Media AC97 is not active.

January 23, 2011 at 1:40 AM Anonymous said...

Back to Top