Home > Error Cannot > Error Cannot Link Librrd

Error Cannot Link Librrd

Reply Link Lawson August 4, 2008, 8:37 pmYes, I have the 32 and 64 bit versions of fontconfig-2.4.1-7.el5 and fontconfig-devel-2.4.1-7.el5I also have the 64 bit version of pkgconfig-0.21-2.el5/usr/lib/pkgconfig contains a number Full text and rfc822 format available. Take the total size of all of your RRDs (10GB for me) and add 2GB….. Please specify--with-rrdpath=.. http://optimisersonpc.com/error-cannot/error-cannot-link-with-the-boost-thread-library.html

I'm trying nfdump/nfsen and the numbers are way off. Please don't fill out this field. Check config.log for hints on why this is the case. Bradley [mailto:[email protected]]=20 Sent: Tuesday, May 08, 2007 8:55 AM To: Brown, Robin Subject: RE: [Nfdump-discuss] nfdump compile issue when using --enable-nfprofile Did you get it working? -----Original Message----- From: Brown, Robin https://sourceforge.net/p/nfdump/mailman/message/27796751/

Do you like the nfdump tools? No, thanks SourceForge Browse Enterprise Blog Deals Help Create Log In or Join Solution Centers Go Parallel Resources Newsletters Cloud Storage Providers Business VoIP Providers Call Center Providers Thanks for helping Any advice?

  1. Thanks for advice.
  2. Are they faster than flowscan?
  3. Full text and rfc822 format available.
  4. I just went through all this two weeks ago so while it is still fresh you better pick my brain. :-) steve -----Original Message----- From: [email protected] [mailto:[email protected]] On Behalf Of Brown,
  5. I just did a=20 cp /usr/local/soft/rrdtool-1.2.18/lib/librrd* /usr/lib and=20 cp /usr/local/soft/rrdtool-1.2.18/include/rrd.h /usr/include That should fix the problem. -----Original Message----- From: Brown, Robin [mailto:[email protected]]=20 Sent: Tuesday, May 08, 2007 8:57 AM To: Stephen
  6. It can be used either via simple wrapper scripts (from shell or Perl) or via frontends that poll network devices and put a friendly user interface on it.

    Installing RRDTool on
  7. Unfortunately, the maintainer apparently does not consider it a bug > anymore, as it has been downgraded to wishlist.
  8. Full text and rfc822 format available.

Any assistance will be appreciated. I did try to specify where it is using --with-rrdptah but it fails the same. Full text and rfc822 format available. Full text and rfc822 format available.

Bradley [mailto:[email protected]]=20 Sent: Tuesday, May 08, 2007 8:55 AM To: Brown, Robin Subject: RE: [Nfdump-discuss] nfdump compile issue when using --enable-nfprofile Did you get it working? -----Original Message----- From: Brown, Robin Reply Link patrick rutledge February 12, 2009, 9:02 pmyou might have to add yum remove pango-devel.i386 to the above list sorry. Hungary Phone/Fax : +36 1 329-78-64 (secretary) W3 : http://www.lpds.sztaki.hu --------------------------------------------------------- Information forwarded to [email protected], Scott James Remnant : Bug#238681; Package libtool. Full text and rfc822 format available.

Glassmapper fields displaying null despite correct item ID What do you call a relay that self-opens on power loss? Maybe you need to set LDFLAGS and CPPFLAGS appropriately so that compiler and the linker can find libpangocairo-1.0 and its header files. You can go to /usr/local/rrdtool/share/rrdtool/examples/ directory and run them to see if your installation has been successful or not: # cd /usr/local/rrdtool/share/rrdtool/examples/
# ./stripes.pl
# ls -l
# Just thought I'd point that out in case some people get confused if they're installing a newer version of rrdtool on RHEL5 Reply Link alejandro January 11, 2011, 4:01 pmconfigure: WARNING:

Trying to install on CentOS 5.6, I got the "C preprocessor" error you describe and Googling brought me here. http://marx.server.co.ba/2010/08/nfdump-installation-problem/ Please specify > --with-rrdpath=.. If you find RRDtool useful make me happy. autoconf is not very precise here.

D On 5/07/2011 3:11 a.m., Usuário do Sistema wrote: > Hello Everyone, I think that my problem is olded but I can't solve > it.....let's go ahead: > > I'm installing weblink Files: fb7794cb1a69598b06a2cedee5b22e8d 685 devel optional libtool_1.5.2-2.dsc 056053f43f4f5d8e1c9a05a5fde57a6c 149265 devel optional libtool_1.5.2-2.diff.gz 425381e477ea250ff00395a0a5f68aa9 1906146 doc optional libtool-doc_1.5.2-2_all.deb cb391182ef0d7e597bb0db8d67785c25 602344 devel optional libtool_1.5.2-2_i386.deb 3947e4aba3109d864b6dfb652d6e6c9a 149000 libs optional libltdl3_1.5.2-2_i386.deb 79f46fd92b753b79fe5f344b50ac6dd6 17572 libdevel optional libltdl3-dev_1.5.2-2_i386.deb I run nfdump and nfsen for the GUI. With MMAP IO: yes Static programs: no Perl Modules: perl_piped perl_shared Perl Binary: /usr/bin/perl Perl Version: 5.8.8 Perl Options: PREFIX=/usr/local/rrdtool-1.3.1 LIB=/usr/local/rrdtool-1.3.1/lib/perl/5.8.8 Ruby Modules: Ruby Binary: no Ruby Options: sitedir=$(DESTDIR)NONE/lib/ruby Build Tcl

Thank you Reply Link Pedram December 12, 2010, 3:24 pmI went through this with version 1.4.4 and it is installed in /opt/rrdtool-1.4.4 instead of /usr/local. It does not find librrd. Please don't fill out this field. navigate here Reply Link Ashish August 3, 2009, 11:10 amyum install pkgconfigLoading "installonlyn" plugin Setting up Install Process Setting up repositories extras 100% |=========================| 1.1 kB 00:00 updates 100% |=========================| 951 B 00:00

Please specify -with-rrdpath=.. Click to get it now. I was not able to find either of these guys in a CentOS repository anywhere, so I'm building them manually.

configure failed! > > > I've installed my rrdtool with yum and the version is 1.4.4 all > libralies are under the /usr/lib > > /usr/lib/librrd.so.4 > /usr/lib/librrd.so.4.1.4 > /usr/lib/librrd_th.so.4 >

It's free: ©2000-2016 nixCraft. Thanks for the input, I appreciate it! How to grep two numbers from the same line at different places using bash? Worked great!

Had strange things happen? Full text and rfc822 format available. If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. his comment is here Bradley Subject: RE: [Nfdump-discuss] nfdump compile issue when using --enable-nfprofile Not yet, Peter thinks it cannot find my librrd, I'm just not sure exactly what and where it is looking.

when I run without the--enable-nfprofile it's work.any tip it's welcomethank Jens Hektor 2011-07-05 05:20:12 UTC PermalinkRaw Message Install the package rrdtool-develPost by Usuário do SistemaHello Everyone, I think that my problem And common sense. > http://p.sf.net/sfu/splunk-d2d-c2 > _______________________________________________ > Nfdump-discuss mailing list > [email protected] > https://lists.sourceforge.net/lists/listinfo/nfdump-discuss -- Don Gould 31 Acheson Ave Mairehau Christchurch, New Zealand Ph: + 64 3 348 7235 Message #31 received at [email protected] (full text, mbox, reply): From: Scott James Remnant To: Matt Zimmerman Cc: GOMBAS Gabor , [email protected] Subject: Re: Bug#238681: librrd0-dev: libtool cannot link to

Back to Top